85 190E wont shift to 3rd - Mercedes CLA Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 3 Old 02-12-2013, 09:13 PM Thread Starter
Junior Member
 
Join Date: Feb 2013
Posts: 1
(Thread Starter)
Smile 85 190E wont shift to 3rd

I have a 1985 190E that is in amazing shape. But out of nowhere it will not shift into 3rd gear. I unpluged the passing gear sensor under the fuel pedal that changed nothing. The trottle cable seems to be correct and there are no codes stored . Would the bendix cable out of adjustment cause this to suddenly case a no shift? And if so could someone give me advise on the correct procedure Ive heard it can get tricky. Thank you.
Knightime12 is offline  
Enjoy this discussion? You might also enjoy ...
Thread Thread Starter Forum Replies Last Post
Porsche : Cayenne Base Sport Utility 4-Door LOADED RIGHT RIG WONT LAST SUPERIOR NICE Mercedes CLA Parts Mercedes CLA Items for Sale on Ebay Classifieds 0 10-30-2013 12:30 AM

Sponsored Links
Advertisement
 
post #2 of 3 Old 10-29-2013, 07:00 PM
Super Moderator

 
CLAJoe's Avatar
 
Join Date: Feb 2013
Location: New York
Posts: 507
Garage
@Knightime12 Hoping you got an answer to this - we're all about the CLA here but lots of Mercedes geeks so if you are still having this issue let us know!

Joe

Moderator, Mercedes CLA Forum | The Internet's Friendliest CLA Forum!
Current: 1998 ML320 (still kickin')
CLAJoe is offline  
post #3 of 3 Old 10-30-2013, 02:31 PM
Senior Member
 
claNOW's Avatar
 
Join Date: Jun 2013
Posts: 176
@Knightime12 when was the transmission fluid last changed? MB recommended a change every 18,000 miles for that era of cars. If the fluid has not been changed in a while, there will be difficulties shifting up into 3rd or 4th, especially when cold.
claNOW is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome