Cannot upload avatar - Mercedes CLA Forum
User Tag List

Reply
 
LinkBack Thread Tools
post #1 of 11 Old 12-31-2013, 09:42 AM Thread Starter
Junior Member
 
Join Date: Dec 2013
Posts: 26
(Thread Starter)
Forum Avatar Problem

Hello there!

I'm trying to upload a picture as my avatar and I always get the same message "Unable to save photo". I already tried with .gif, .jpg .png and 100x100 and smaller. Anyone know why this is happening? I see that plenty of you have an avatar in place.

Oh... tried safari, firefox and chrome aswell.

Hope you can help me!

Thanks
Colmat

CLA200 Proud Owner
Colmat is offline  
Enjoy this discussion? You might also enjoy ...
Thread Thread Starter Forum Replies Last Post
Forum Avatar Problem Colmat Mercedes CLA Lounge 2 12-31-2013 12:10 PM

Sponsored Links
Advertisement
 
post #2 of 11 Old 12-31-2013, 11:41 AM
Your Mercedes CLA Admin
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 113
Hi Colmat, whenever you get the chance can you please email me the file you are trying to upload so I can test it out? You can send it to [email protected].

Thanks,
CG - Community Support
Administrator is offline  
post #3 of 11 Old 12-31-2013, 12:10 PM
Junior Member
 
Join Date: Dec 2013
Location: New Orleans, LA USA
Posts: 27
myself included...with several different images.

CLA 45 AMG - New Orleans, LA
www.renatoramosjr.com
flipstylephoto is offline  
Sponsored Links
Advertisement
 
post #4 of 11 Old 01-09-2014, 03:13 PM
Your Mercedes CLA Admin
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 113
Cannot upload avatar

Quote:
Originally Posted by Colmat View Post
Hello Support Team,

I haven't been able to upload an avatar since I joined the site. Every time I try to upload an image I get the message "Unable to upload image" and it takes me back to the upload form.

I've tried uploading all formats, sizes and even from a link on an external website, and it won't work.

Is there anything you guys could do to help us resolve this issue?

Thank you!
Are you sure the file size correct. Avatars cannot be larger then 100x100 pixels and no larger is space then 0.14 mb (pretty small). Try logging out then back into the forum and then upload an avatar. I don't see any forum permissions that would prevent you from uploading an avatar (since you're a new user)

Let me know how it goes.

- dm, community support
Administrator is offline  
post #5 of 11 Old 01-09-2014, 06:47 PM Thread Starter
Junior Member
 
Join Date: Dec 2013
Posts: 26
(Thread Starter)
Quote:
Originally Posted by Administrator View Post
Are you sure the file size correct. Avatars cannot be larger then 100x100 pixels and no larger is space then 0.14 mb (pretty small). Try logging out then back into the forum and then upload an avatar. I don't see any forum permissions that would prevent you from uploading an avatar (since you're a new user)

Let me know how it goes.

- dm, community support
Hey Dm,

The image I'm trying to upload is 95x95 and also tried 100x100. Tried Jpeg, Png and Gif formats and way smaller than the max size. Also tried different web browsers and logging out.

CLA200 Proud Owner
Colmat is offline  
post #6 of 11 Old 01-10-2014, 02:33 PM
Your Mercedes CLA Admin
 
Administrator's Avatar
 
Join Date: Feb 2010
Posts: 113
Hi Colmat, if you want, please feel free to send me the image for your avatar so I can try it out? You can email me at [email protected].

Thanks,
CG - Community Support
Administrator is offline  
post #7 of 11 Old 02-10-2014, 12:27 PM
Member
 
cconcepcion's Avatar
 
Join Date: Feb 2014
Location: Puerto Rico
Posts: 39
I also have the same problem.

I also have the same problem.
Attached Images
File Type: png CLA250.PNG (4.4 KB, 17 views)
File Type: gif mb.gif (45.9 KB, 17 views)
cconcepcion is offline  
post #8 of 11 Old 03-12-2014, 03:22 PM
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Feb 2014
Posts: 124
Garage
Reporting the bug as I am also having the same problem.

Jeff aka The Pun
Community Manager
AutoGuide
AG Jeff is offline  
post #9 of 11 Old 03-13-2014, 06:06 PM
Community Manager/Admin
 
AG Jeff's Avatar
 
Join Date: Feb 2014
Posts: 124
Garage
Give it a try now guys, I just got confirmation the bug is fixed.

Jeff aka The Pun
Community Manager
AutoGuide
AG Jeff is offline  
post #10 of 11 Old 03-28-2014, 01:51 PM
Member
 
cconcepcion's Avatar
 
Join Date: Feb 2014
Location: Puerto Rico
Posts: 39
Nope, same issue. "can't save image"
Its, like access rights in the server.
cconcepcion is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome