Windshield Washer Freeze up - Mercedes CLA Forum
User Tag List

 
LinkBack Thread Tools
post #1 of 4 Old 01-22-2014, 06:55 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Location: Fairborn OHIO
Posts: 17
(Thread Starter)
Windshield Washer Freeze up

Has anyone had there washer fluid freeze up and not work? Just trying to see if this is a design problem with this car i grew up in Chicago and lived in cold climates many years but seems to be frozen i can hear motor and i know fluid is full just no spray i guess i have to see once it warms up.
klogsdon99 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 01-23-2014, 07:22 AM
RSM
Junior Member
 
Join Date: Dec 2013
Posts: 23
Same problem in NJ. Has been below zero in the morning. Problem could be rapid drop in temperature which cause any water in nozzles to freeze. I imagine the openings are quite small. I thought they were heated (had that on a Passat GLX so I am surprised these are not). I am going to try a winter mix of fluid, but this really should not be happening.
RSM is offline  
post #3 of 4 Old 01-23-2014, 02:14 PM
Senior Member
 
Join Date: Jan 2013
Posts: 945
is there even windshield washer in the tank that's rated for cold weather? if not, thats a good place to start.
BenzFan is offline  
Sponsored Links
Advertisement
 
post #4 of 4 Old 01-17-2015, 06:05 PM
Junior Member
 
Join Date: Jan 2015
Location: Sierra's, CA
Posts: 10
When I started reading this post I quickly assumed that you were in California as our wonderful state has 'outlawed' the wiper fluid that was good to minus 20 F. Has your state outlawed as well? The 'replacement' was Rain-X which is a joke. I own a snow removal company and have to drive into the next state (Nevada) to buy the good stuff by the case(s).
timm9 is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome