Vibration when coming to stop - Page 2 - Mercedes CLA Forum
User Tag List

 3Likes
Reply
 
LinkBack Thread Tools
post #11 of 46 Old 02-03-2014, 08:41 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 13
(Thread Starter)
It's not with the paddle shifters. It's in "E" mode that I feel that little shutter. I will see If I can do a test drive. Thanks
shenandoah1 is offline  
Sponsored Links
Advertisement
 
post #12 of 46 Old 02-16-2014, 07:10 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 13
(Thread Starter)
Took the car in and they say it is the brakes. Under warranty so they are going to replace the discs as they say they were warped. We'll see if the that flutter still occurs when coming to a stop.
shenandoah1 is offline  
post #13 of 46 Old 02-17-2014, 09:22 PM
Senior Member
 
Join Date: Feb 2014
Posts: 126
Brakes was my first guess but since you said in e mode it through me off.
StayCLAssy is offline  
Sponsored Links
Advertisement
 
post #14 of 46 Old 02-22-2014, 04:19 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 13
(Thread Starter)
Well, I got the brake discs and pads replaced. I no longer have pulsating when braking but I still have that fluttering when coming to a stop. The tech took it for a test drive and it happened 80% of the time. He believes it is normal for this transmission but because the car is so new he has no other comparison. There was no other car on the lot to test drive. If it was "normal", why doesn't it happen 100% of the time? Any thoughts? Does anyone else have this issue on the CLA?
shenandoah1 is offline  
post #15 of 46 Old 02-22-2014, 05:20 PM
Senior Member
 
Tonyride's Avatar
 
Join Date: Apr 2013
Location: NJ
Posts: 927
Quote:
Originally Posted by shenandoah1 View Post
Well, I got the brake discs and pads replaced. I no longer have pulsating when braking but I still have that fluttering when coming to a stop. The tech took it for a test drive and it happened 80% of the time. He believes it is normal for this transmission but because the car is so new he has no other comparison. There was no other car on the lot to test drive. If it was "normal", why doesn't it happen 100% of the time? Any thoughts? Does anyone else have this issue on the CLA?
Mine has been perfect so far. I'm not sure what you mean by fluttering, though.

Black CLA250 - Premium, Multimedia, Sport, Panorama roof, Bi-Xenon, Window Tinting (50%/35% Front/Rear), Carlsson C-Tronic.
Bridgestone Blizzak LM-60 RFT (Run Flats) mounted on 18x8 Anzio Turn Bright Silver wheels with TPMS sensors for winter driving.
Tonyride is offline  
post #16 of 46 Old 02-22-2014, 07:38 PM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 13
(Thread Starter)
When I come to a stop and the gears downshift from 3 to 2 to 1 whether it's in E or S mode, I feel a flutter sensation from the car. It's not a noise but a fluttering vibration. And it does not happen all the time.
shenandoah1 is offline  
post #17 of 46 Old 02-22-2014, 07:59 PM
Senior Member
 
Join Date: Sep 2013
Location: Pacific Northwest
Posts: 437
From the steering column or chassis?
sleepyhead is offline  
post #18 of 46 Old 02-23-2014, 09:19 AM Thread Starter
Junior Member
 
Join Date: Jan 2014
Posts: 13
(Thread Starter)
from the engine or transmission. I can't tell. But it's not the steering wheel.
shenandoah1 is offline  
post #19 of 46 Old 02-23-2014, 10:56 AM
Member
 
Join Date: Feb 2014
Location: New England, USA
Posts: 77
Mine downshifts sloppy in ECO mode, like it slams into gear

CLA45 AMG
ZILLA is offline  
post #20 of 46 Old 02-23-2014, 10:59 AM
Member
 
Join Date: Feb 2014
Location: New England, USA
Posts: 77
Quote:
Originally Posted by shenandoah1 View Post
Hey all,
I finally got the CLA. I've been happy but there is definitive vibration when the car downshifts from 3 to 2 to 1 when coming to a stop. Nobody knows if this is normal or not. Mercedes says it's normal. Also when braking at around 30 mph there is another type of vibration. Also, when in "sport" mode the handling is really jerky. Any thoughts?
If the vibration in the brake pedal? If so could be warped rotors

CLA45 AMG
ZILLA is offline  
Sponsored Links
Advertisement
 
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome