Mercedes CLA Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
Forum Avatar Problem

Hello there!

I'm trying to upload a picture as my avatar and I always get the same message "Unable to save photo". I already tried with .gif, .jpg .png and 100x100 and smaller. Anyone know why this is happening? I see that plenty of you have an avatar in place.

Oh... tried safari, firefox and chrome aswell.

Hope you can help me!

Thanks
Colmat
 

·
Your Mercedes CLA Admin
Joined
·
245 Posts
Hello Support Team,

I haven't been able to upload an avatar since I joined the site. Every time I try to upload an image I get the message "Unable to upload image" and it takes me back to the upload form.

I've tried uploading all formats, sizes and even from a link on an external website, and it won't work.

Is there anything you guys could do to help us resolve this issue?

Thank you!
Are you sure the file size correct. Avatars cannot be larger then 100x100 pixels and no larger is space then 0.14 mb (pretty small). Try logging out then back into the forum and then upload an avatar. I don't see any forum permissions that would prevent you from uploading an avatar (since you're a new user)

Let me know how it goes.

- dm, community support
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
Are you sure the file size correct. Avatars cannot be larger then 100x100 pixels and no larger is space then 0.14 mb (pretty small). Try logging out then back into the forum and then upload an avatar. I don't see any forum permissions that would prevent you from uploading an avatar (since you're a new user)

Let me know how it goes.

- dm, community support
Hey Dm,

The image I'm trying to upload is 95x95 and also tried 100x100. Tried Jpeg, Png and Gif formats and way smaller than the max size. Also tried different web browsers and logging out. :(
 
1 - 11 of 11 Posts
Top