Mercedes CLA Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi everyone. A few months back, I bought a CLA 250 4Matic. I love this car but lately it's having an usual problem. At very low speeds, maybe 3-5mpg, coming from a stop but only when the wheel is turned left or right, it sounds as if one of the rear tires is flat. The car also feels like it's shuddering a little bit, but only at this low speed. That's the best way I can describe it; either that or there is something on the tire that is causing this noise. I have checked and rechecked all four tires and there is absolutely nothing on them and they are not flat. One you start driving a little fast, there is no noise at all.

I have also brought the car to the dealer 3 times and each time they cannot find anything wrong with it. The first two times I brought it in, I was able to replicate the noise but the third time, I was not.

The first time I brought it in, the tech thought it was the transmission adaptation, and they reset it, but unfortunately that wasn't it. I'm at a complete loss as to what this could be. It is really driving me crazy as the car didn't always do this.

Has anyone experienced this?
 

·
Registered
Joined
·
29 Posts
I am not saying your problem is necessarily the same as mine, but worth a check...

One of my Pirelly run-flats recently developed a side bulge.

I would not have even noticed it except I was checking the tire pressures.
The same tire is making a bit of a noise similar to the noise the wear bars would make on a worn tire.

Check your sidewalls for any bulges.
 

·
Registered
Joined
·
433 Posts
Nope, nothing like that. I do know the auto does get flummoxed at low speeds every now and then, shifting too slowly or holding revs too long. That said, while I can feel many different issues and sensations in cars and can tell the difference, I've never had a flat so I do not know if what I feel is similar to what you feel.
 
1 - 3 of 3 Posts
Top