Mercedes CLA Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello folks .. I bought my CLA 250 last month and have already driven more than 2000 miles. Every thing is awesome except the Start/Stop mode which is on by default. I can literally hear and feel the engine kicking in after I take my foot of the brake. This gets really annoying and noisy.

Is any one else also having similar issues. Is it how it is or something wrong with my car. And is there a way to turn it off permanently.
 

·
Premium Member
Joined
·
927 Posts
Sounds normal to me. It was annoying to me at first but I've gotten use to it.
 

·
Premium Member
Joined
·
927 Posts
I have driven 2 other cars with start/stop and the CLA seemed no different. Or at least mine didn't. The cars I drove were a Passat and a Tiguan. Both were diesels with 5-speed manual transmission.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #8
Thanks guys .. looks like I better get used to it or get used to turning it off each time I start the car. But .. really it wasn't necessary or at least they could have given a provision to have it turned off by default. :)
 

·
Registered
Joined
·
30 Posts
Thanks guys .. looks like I better get used to it or get used to turning it off each time I start the car. But .. really it wasn't necessary or at least they could have given a provision to have it turned off by default. :)
That's what I do, it like a habit now --- get in, start car, turn off Eco button then shift to drive and enjoy:D
 
1 - 9 of 9 Posts
Top